Login to participate
  
Register   Lost ID/password?
The Behold User Forum » Topic           prev Prev   Next next

Update Box not complete - Categorized in: Report a ProblemReport a Problem

5 posts. Started 30 May 2010 by cjs. Latest reply 17 Aug 2013 by axsc. RSS 2.0 feed for this topic RSS
1. cjs (cjs)
United Kingdom flag
Joined: Sat, 6 Sep 2008
1 blog comment, 1 forum post
Posted: Sun, 30 May 2010 Permalink

using version 99.9 and attempting to update to 99.1 using the "new version available" menu bar item the resulting box would appear to be cut short with no update button visible. this may be because my W7 Display is set to 125% in the control panel.

2. Louis Kessler (lkessler)
Canada flag
Joined: Sun, 9 Mar 2003
150 blog comments, 210 forum posts
Posted: Sun, 30 May 2010 Permalink

Thanks. I confirm this problem and it does happen when 125% is set. I'll try to fix it.

3. axsc (axsc)
United States flag
Joined: Sat, 17 Aug 2013
0 blog comments, 2 forum posts
Posted: Sat, 17 Aug 2013 Permalink

I've also just discovered the same problem when wanting to upgrade from 1.0.4 to 1.0.5.1. The box isn't displaying the update button. It IS displaying Download Progress (zero, alas), so it looks as if this box might be one that should display once the update is running. In which case we've bypassed the request for upload. Any suggestions? Windows XP with display at 100%, as it has been forever, so to speak.

4. Louis Kessler (lkessler)
Canada flag
Joined: Sun, 9 Mar 2003
150 blog comments, 210 forum posts
Posted: Sat, 17 Aug 2013 Permalink

axsc: I believe I have fixed the bug and the fix will be in the next version (hopefully 1.1). I believe it happens you have selected large fonts.

Unfortunately, this means all existing versions out there will have this bug. For now, you can try changing from large fonts to regular, do the upgrade, and change back. Or you can simply download and install the new version from the Behold website on top of your current version.

5. axsc (axsc)
United States flag
Joined: Sat, 17 Aug 2013
0 blog comments, 2 forum posts
Posted: Sat, 17 Aug 2013 Permalink

Louis,

I reinstalled Behold from scratch, and it picked up my license okay, so it's functioning normally. However, I should have mentioned that I have it set to Medium font size (always have), so it wasn't that. Now have the "this is the latest version" dialog box showing, so there won't be anything to see until the next version comes out! If that poses any problem, I'll get back to you. Am about to replace this XP computer with a Windows7, so there will probably be a completely different set of challenges!

Many thanks,

Ann

Leave your Reply

You must login to post your reply.

Login to participate
  
Register   Lost ID/password?