Login to participate
  
       
Register   Lost ID/password?
The Behold User Forum » Topic           prev Prev   Next next

Locks up on opening Gedcom - Categorized in: Report a ProblemReport a Problem

2 posts. Started 27 Apr 2007 by waldonj. Latest reply 27 Apr 2007 by lkessler. RSS 2.0 feed for this topic RSS
1. Robert Landau (waldonj)
United States flag
Joined: Fri, 27 Apr 2007
0 blog comments, 1 forum post
Posted: Fri, 27 Apr 2007 Permalink
I just downloaded the latest alpha today. I selected open of a GEDCOM I created from TMG a few weeks ago. It sat at least 10 minutes at 99% (50% 32%) preparing report. Finally it changed to Done (lower left) and 100% (49% 31%) with an empty "Good Ideas" dialog box. It would not respond to any clicks and I was finally forced to kill it. I restarted it again and tried to load the GEDCOM again, seems to be doing the same thing. I believe I have between 3500 - 3800 people in the GEDCOM
2. Louis Kessler (lkessler)
Canada flag
Joined: Sun, 9 Mar 2003
135 blog comments, 199 forum posts
Posted: Fri, 27 Apr 2007 Permalink
Thanks very much for reporting this. Behold should not lock up on a file that small, so this is a problem I would really like to identify and fix as quickly as possible.

TMG, being so powerful, often includes different things in its GEDCOM than other programs do. I have tested a few TMG GEDCOMs, but the ones I have seem to work for me.

I hope you wouldn't mind sending me the GEDCOM to lkessler at lkessler.com, since that would be the easiest way for me to find what's causing this.

Thanks.

Louis

Leave your Reply

You must login to post your reply.

Login to participate
  
       
Register   Lost ID/password?