The Top Toolbar

 
The Top Toolbar
 
1

File Menu Buttons

Open: to open a file. It has a dropdown that allows you to select recent files you opened.
 
  Save: to save the current Behold Organize file.
 
Print: to print the Everything Report.
 
Print Preview: to preview what the print of the Everything Report will look like.
 
Find Files: to search your disk for GEDCOM, Behold, or Behold log files.
 
Exit: to quit Behold.
 
2

Edit Menu Buttons

Cut - Cut the selection to the clipboard.
 
Copy - Copy the selection to the clipboard.
 
Paste - Paste from the clipboard.
 
See Edit Menu.
 
3

Search Menu Buttons

Find: Open the Find Dialog to find text. Also a dropdown to select from your find history.
 
Find Previous: Search for the previous occurrence of the most recently searched text.
 
Find Next:  Search for the next occurrence  of the most recently searched text.
 
4

Navigate Menu Buttons

Back: Go to the previous location in the Everything Report, with a dropdown of recent locations.
 
Forward: Go to the next location in the Everything Report, with a dropdown of recent locations.
 
 
Stop: Cancel the loading of a file.