Login to participate
  
       
Register   Lost ID/password?
The Behold User Forum » Topic           prev Prev   Next next

Registration key doesn't stick - Categorized in: Report a ProblemReport a Problem

7 posts. Started 24 Mar 2005 by rwcrooks. Latest reply 26 Mar 2005 by lkessler. RSS 2.0 feed for this topic RSS
1. Rich Crooks (rwcrooks)
United States flag
Joined: Tue, 1 Feb 2005
0 blog comments, 29 forum posts
Posted: Thu, 24 Mar 2005 Permalink
I have to re-enter the user name and registration key ech time I use the program.

I'm running Windows Xp Pro with admin rights.
2. Dave Newbury (davejo)
Great Britain (UK) flag
Joined: Sat, 24 Jul 2004
3 blog comments, 9 forum posts
Posted: Thu, 24 Mar 2005 Permalink
user name and reg key sticks ok here on ME and XP Pro ....never have to re enter :-)

btw, I paid for it so may not apply

Dave
3. Louis Kessler (lkessler)
Canada flag
Joined: Sun, 9 Mar 2003
135 blog comments, 199 forum posts
Posted: Thu, 24 Mar 2005 Permalink
The main reason why this might happen is because the alpha (and beta) versions of Behold will only run for 90 days after their creation date. This is to help ensure that no older versions of Behold hang around after Version 1.0 is released.

If the current date on your computer is before March 20th, or after about June 20th, then Behold will only run once with when the code is entered. If for any reason, you set your clock back or forward just before or since you installed Behold, then what you are experiencing might also happen.

If it isn't due to your clock setting, let me know as I will want to fix this as soon as possible.

Louis
4. Rich Crooks (rwcrooks)
United States flag
Joined: Tue, 1 Feb 2005
0 blog comments, 29 forum posts
Posted: Thu, 24 Mar 2005 Permalink
My clock is set to March 24, 2005.
5. Louis Kessler (lkessler)
Canada flag
Joined: Sun, 9 Mar 2003
135 blog comments, 199 forum posts
Posted: Thu, 24 Mar 2005 Permalink
Hmmm. I have never had a problem on the three machines I test on - one being Windows XP Pro, one being XP Home, and one being Windows 98.

Tonight when I get home, I'll send you an e-mail privately to try to pin this one down.

Louis
6. Rich Crooks (rwcrooks)
United States flag
Joined: Tue, 1 Feb 2005
0 blog comments, 29 forum posts
Posted: Sat, 26 Mar 2005 Permalink
My Registration key problem seems to be resolved. It was a problem on my end, not Behold's.
7. Louis Kessler (lkessler)
Canada flag
Joined: Sun, 9 Mar 2003
135 blog comments, 199 forum posts
Posted: Sat, 26 Mar 2005 Permalink
No. It actually was my poor design choice for the user interface that made Rich believe there was a problem. I'm sure others would think that as well.

I'm making changes to try to prevent this and will issue a point release in the next few days.

Louis

Leave your Reply

You must login to post your reply.

Login to participate
  
       
Register   Lost ID/password?